pacotes.eletrotupi.com

ref: master

pkgs/apkbuilder/APKBUILD


# Maintainer: Pedro Lucas Porcellis 
pkgname=apkbuilder
pkgver=0.0.2
pkgrel=0
pkgdesc="A tiny apkbuilder repository helper script"
options="!check" # No testsuite
url="https://git.sr.ht/~porcellis/apkbuilder"
arch="all"
license="MIT"
makedepends="git abuild"
source="
	$pkgname-$pkgver.tar.gz::https://git.sr.ht/~porcellis/apkbuilder/archive/$pkgver.tar.gz
"
builddir="$srcdir/$pkgname-$pkgver"

package() {
	install -Dm755 $pkgname "$pkgdir"/usr/bin/$pkgname
}

sha512sums="
f87c86812f9f5cafa42bbfc33ba2266172fb13a18d34605b8d7d4cd50408751b3782b31e2bf3601f744c1bb23a4061056994c6ed505bf34649d8671d9a33c802  apkbuilder-0.0.2.tar.gz
"